Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Klima reaktivieren (Riemen, Kühlmittel)
#1
Die Klimaanlage von meinem 3.8L Bj.92 ist leider deaktiviert, hab den schon so gekauft.
Laut Vorbesitzer wäre der Kompressor getauscht worden und iO.
Nun möchte ich die befüllen lassen und den langen Riemen einbauen lassen, damit es wieder kühl wird im Sommer.
Zunächst fuhr ich zum freundlichen Opelhändler in Ingolstadt, der mich dann zum noch freundlicheren nach München verwies, weil der wohl noch einen PC habe wo man GM Teile rauslesen und bestellen kann.
Dort stand ich dann gut eine halbe Stunde neben ihm, während er verzweifelt in seinen Explosionszeichnungen nach dem Riemen suchte, aber leider nicht fündig wurde..
Also er hat überhaupt keinen Riemen gefunden weder kurz noch lang, und welches Mittel da zur Befüllung rein gehört konnte mir der auch nicht sagen... 
Sein schlauer Ratschlag war dann, ich solle doch auf den alten Riemen schauen ob da eine Nummer drauf steht...
Dann hätte ich beinahe nochmal angefangen ihm zu erklären das ich einen anderen Riemen brauche als den der jetzt drin ist, ließ es dann aber sein und gab auf...
Nun schreib ich also schon wieder hier, und hoffe das man mir hier wiedermal besser helfen kann als in der "Fachwerkstatt"...

Eigentlich müsste ich ja nur wissen welches Mittel da rein soll, und wie Lang der lange Riemen sein muss. Aber Teilenummer würde evtl. auch gehen.. Peinlich Grins


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Hi,

der Riemen sollte 2605mm lang sein +/- ein bisschen macht nichts aus, z.B. dieser
Riemen
Das Kältemittel ist R134a, aber das sollten die einschlägigen Buden wissen.

Die Frage ist nur, warum verbaut jemand einen kurzen Riemen, wenn man auch einfach den Anschluss am Hiochdrucksensor abklemmen kann ?
Warscheinlich ist da noch mehr defekt als zunächst angenommen
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#3
Moin,
ich habe den Riemen getauscht weil ich die Klimaanlage habe evakuieren lassen, nachdem sie getauscht und getestet wurde.
Mir persönlich war sie zu kalt, zu laut und überhaupt bin ich davon kein Fan und fahre lieber Oldstyle mit offenem Fenster.
Gemäß meines Autoschraubers ist es besser, ich zitiere:
"etwas nicht mitdrehen zu lassen, was nicht gebraucht und nicht im Betreib ist".
Hmmm, klang sinnvoll und deswegen der kürzere Triebriemen.
Uwe: Viel Erfolg!
Stefan
_____________________________________________________________
Pontiac Trans Sport GT 3.8l | 123KW | Bj. 92 | 78.000Km (Stand 02/2019)
Zitieren
#4
Morgen,

schau doch mal da:

https://www.rockauto.com/de/catalog/pont...v6,1261729

und hier:

https://www.rockauto.com/de/catalog/olds...v6,1225246

Gelegentlich finden sich unter dem an und für sich baugleichen Oldsmobile etwas mehr Teile.

Gruß

Thomas
Zitieren
#5
(28.04.2019, 22:15)Stefan_P schrieb: Gemäß meines Autoschraubers ist es besser, ich zitiere:
"etwas nicht mitdrehen zu lassen, was nicht gebraucht und nicht im Betreib ist".
Hmmm, klang sinnvoll und deswegen der kürzere Triebriemen.

... aber: wie jeder weiß, sollte der Klimakompressor ab und zu laufen, da sonst die Dichtungen hart werden bzw der Kompressor nicht geschmiert wird "Wartung"
Und wie auch jeder weiß: ist die Klimaanlage abgeschaltet (s.o.) läuft nur die Riemenscheibe der Magnetkupplung mit, nicht der Kompressor.

Will man also den Kompressor kurz "warten", Stecker drauf, ansonsten ab.

Du kanst natürlich auch immer den Riemen hin und her tauschen  Hahaha
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#6
Wenn ich richtig informiert bin sollte der Kompressor aber nicht laufen wenn kein Kühlmittel drin ist, oder?
Zumindest hat man mir gesagt das das der Grund war warum der alte Kompressor das zeitliche gesegnet hat.
_____________________________________________________________
Pontiac Trans Sport GT 3.8l | 123KW | Bj. 92 | 78.000Km (Stand 02/2019)
Zitieren
#7
(29.04.2019, 12:24)Stefan_P schrieb: Wenn ich richtig informiert bin sollte der Kompressor aber nicht laufen wenn kein Kühlmittel drin ist, oder?

voll korrekt, da ist nämlich außer Kühlmittel auch noch ÖL (Schmierung) und Kontrastmittel (Lecksuche) mit drin.
Der Niederdrucksensor siehe hier
sollte auf jeden Fall getauscht werden, da er prüft ob noch Druck da ist und wenn nicht, die Magnetkupplung auch nicht anzieht.
Ist er jedoch defekt (hängt), bei zu wenig Druck, geht der Kompressor in dutt.
Im Klartext: zuerst stirbt der Sensor und dann der Kompressor
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#8
Kann ich mich hier gleich mit reinhängen?

Als ich den Blauen nach Hause gebracht habe, funktionierte die Klima. Mit Lüsterklemmen geflickt hatte unterwegs ich das Massekabel vom Zündmodul zum Massepunkt darunter. Zu Hause habe ich das dann ordentlich repariert. 2 x 2 Massekabel kommen von unten zum Massepunkt unterm Zündmodul, dazu das eine vom Zündmodul. Nun läßt sich die Klima nur noch per Diagnose einschalten, kühlt dann aber auch bloß nicht. Hab ich da noch mehr Massekabel und sind die Anschlüsse am Hoch- und Niederdruckventil da unten mit Masse versehen? Die Anlage selbst hat noch Druck, aber ich weiß nicht, ob der ausreicht.
Und bevor ich nun Geld für den Klima-Fritzen investiere, wollt ich schon noch die Massepunkte checken.
Zitieren
#9
der A/C Schalter (Klima Ein/Aus), der Hochdruckschalter (öffnet bei Überdruck) und der Niederdruckschalter (schließt bei genug Arbeitsdruck) sind in Reihe geschaltet und melden über IGN (12V) dem Steuergerät die Freigabe für das Aktivieren des Klimarelais. Ein Massekabel gibt es da nicht.
Woher weißt du, dass die Anlage noch Druck hat ?
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#10
Morgen,

beides stimmt. 

Die Druckschalter und ihre Signale werden für die Magnetkupplung und für die Lüftersteuerung verwendet. Es gibt also eine Steuerschleife ohne und eine mit Massekontakt.

Die betreffe den Seite habe ich mal angehängt


.pdf   Komprtessorschaltung.pdf (Größe: 51,4 KB / Downloads: 4)
.pdf   Gebläseschaltung.pdf (Größe: 50,88 KB / Downloads: 6)



Gruß

Thomas
Zitieren
#11
(29.04.2019, 19:03)jacobi22 schrieb: Nun läßt sich die Klima nur noch per Diagnose einschalten, kühlt dann aber auch bloß nicht.

... was ja zu erwarten war, da die Anlage leer ist.
Die Diagnose (F4) ignoriert alle Sicherheitssensoren (s.o.) und schaltet die Magnetkupplung gnadenlos durch.
Jetzt dürfte auch klar sein, warum die Anzeige so schön blinkt:
spielst du damit zu  lange, geht der Kompressor hops
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#12
danke Thomas, der zweite Plan hat mir gefehlt
Zitieren
#13
so, Klima läuft wieder
wie oben erwähnt, hatte das Massekabel vom Zündmodul zum Massepunkt unter der Platte dort keinen Kontakt. Beim Versuch, die Mutter zu lösen, drehte sich die komplette Schraube heraus und die drei Kabelösen drehten sich mit. Direkt sichtbar war das durchgerissene Massekabel zum Zündmodul, das ich vor Ort provisorisch flicken konnte. Zusätzlich zu diesem Zündmodulmassekabel kommen aus Richtung Klima noch vier schwarze Kabel, die an 2 Ösen befestigt sind. Davon war ein Pärchen etwa 15 cm hinter der Öse angerissen oder auch schon durch, keine Ahnung, zumindest hat es auf der Heimfahrt noch für 10 min laufen gereicht. Nachdem ich mir, dank Thomas' Schaltplan, zwei neue Massekabel gelegt habe, läuft das gute Stück wieder.
Zitieren

Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste