Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
DTC34=MAF sensor low g/s indicated
#1
Hallo,

Ich habe beim Auslesen mit dem PC die Fehlermeldung DTC34=MAF sensor low g/s indicated . Kommt auch nach löschen wieder.

Was ist das und wo muß ich da suchen?

Kai Weinen
Zitieren
#2
Morgen,

der MAF - mass air flow sensor sitzt samt Stecker im Ansaugtrakt gleich nach dem Gummiknie.

Der Sensor hat einen kleinen beheizten Draht, an dem die Luft vorbei strömt. Dabei wird der Draht abgekühlt und muss mit mehr Strom wieder angeheizt werden.

Das Steuergerät misst nin, wie hoch die Spannung jeweils ist und äprüft die Plausibilität mt den Werten anderer im Fahrbetrieb aktiver Sensoren.
Der Draht kann im Laufe eines Autolebens schon verschmutzen und wird so gegen das Abkühlen durch die Luft isolieret. Damit bleiben die Werte niedrig weil der Draht auch nicht mehr so starkt abkühlt.

Reinigen des Drahts ist mit größert Vorsichtig möglich, Renigungsflüssigkeiten gibts dafür. Bloß nicht angreifen oder abwischen!!

Es ist allerdings nicht ganz ausgeschlossen, dass der Sensor auch tatsächlich defekt ist.
Ein Reinigungsversuch lohnt sich aber allemal.

https://www.youtube.com/watch?v=gRfaPfTcfOM

Gruß

Thomas
Zitieren
#3
Vielen Dank Thomas,

Habe den MAP Sensor ausgebaut und mit IPA Spray sauber gesprayt, Fehler weg...

Grins 

hoffe nun das das Problem mit der ab und zu Motorfehlerlampe nicht mehr wieder kommt. In der Diagnose sieht das gut aus. Keine Fehler mehr.

Nochmals vielen Dank für den Tip. Smile

Kai
Zitieren
#4
ich wage mal eine Prognose:
nur eine Frage der Zeit, bis der Fehler wieder da ist   Gruebel
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#5
Weinen warum?
Zitieren
#6
(30.05.2019, 13:35)3x-null schrieb: Habe den MAP Sensor ausgebaut und mit IPA Spray sauber gesprayt, Fehler weg...

... wobei der Fehler vermutlich nur durch das Ab- und Anstecken des Steckers beseitigt wurde.

Der Fehler DTC34 besagt, dass das Steuergerät eine zu niedrige Spannung (normal 4-6V) für mind. 4s bemerkt hat.

Der MAF Sensor ist digital und liefert ein frequenzmoduliertes Signal mit 5V.
Werden hier verfälschte Werte aufgrund von Verschmutzung geliefert, kann das Steuergerät dies nicht detektieren.
Es macht sich nur durch schlechtere Beschleunigung oder höheren Spritverbracuh bemerkbar.

Schlussfolge: Kontaktproblem an den Terminals
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#7
fronrath hat wohl recht gehabt. Nun zeigt er den Fehler zwar nicht mehr an, aber das Problem besteht weiterhin. Weinen

Im Stand springt er direkt an und nimmt auch Gas an, so alles ok im Stand und Parkstellung.
So bald ich auf D schalte und losfahre und die Drehzahl über 1500 habe nimmt er kein Gas mehr an bis ich kurz den Fuß vom Gas nehme. Ruckelt zwischen 1200 und 1500 . Können das die Kerzen sein?

Keine Fehler mehr im Speicher, nix. Gruebel

Ich bin mit dem Diagnoseprogramm leicht überfordert, kann mir da eventuell jemand mit den Anzeigen der Echtzeitdiagnose helfen, worauf ich dann achten muß? Weinen

Ich lasse dann mal meine Frau fahren und schaue mir das dann auf dem PC mal an. Wie kann man das denn zB. abspeichern, dann könnte ich das Ergebnis hier im Forum posten?
Zitieren
#8
So, mit Diagnose gefahren. Wenn er warm ist und man Gas gibt geht der mass air flow Wert auf 0 und kurz geht die Motorlampe an.

Der DTC34 kommt auch kurz. Liegt das jetzt an einem defekten MAP sensor?
Zitieren
#9
ich wollte gerade schreiben, was du tun kannst um dem Fehler auf die Schliche zu kommen - hat sich ja damit fast geklärt.
Das Problem könnte sich folgendermaßen erklären: durch Motorvibration (drehzahlabhängig) wird auch der Stecker / das Kabel vom MAF bewegt, der MAF geht kurzfristig auf 0, schickt dem Steuergerät keine Daten mehr, Folge ist dann der DTC34
Ursache wird vermutlich ein "schlappes" Terminal sein.
Teste mal was passiert, wenn du den Stecker berührts oder am Kabel wackelst

Läuft er dann wie ein Sack Nüsse - Bingo

der MAF wird nicht das Problem sein
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#10
Hallo fronrath,

Die Idee werde ich mal checken, seltsamerweise kommt das erst wenn der Motor warm ist, dann oft.

Wie sehen denn die Daten normal aus, so 10 bis 100? habe da zwischen 15 und 60 wenns tut.

Ich lasse mal die Diagnose laufen, beim fahren kann ich ja nicht wackeln. Augenrollen und setze meine Frau vor den PC.

und probiere es im Stand aus. Blöde das ich keinen anderen Sensor zum testen habe. Im Zweifelsfall hilft da wohl nur Neukauf. Weinen

So ein Ding hat wohl leihweise keiner über.

Danke für die Mühe, melde mich.
Zitieren
#11
der MAF sollte im Leerlauf (wenn warm) bei ca. 5,5 g/s liegen, Vollgas weiß ich jetzt auch nicht

Fehler erkennst du aber auch im Stand
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#12
Hallo fronrath,

Habe nun alles ausprobiert, der Sensor sagte nach dem Start so um die 15 g/s und nach dem schalten in den d geht der kurz da drauf auf 0,00..

mit wackeln und gut zusprechen, aus und einbau, immer beim anfahren so 15g/s ,beim anfahren kurz 0,00 und bleibt auch immer länger auf 0,00. Motorlampe an, irgendwann kommt wieder ein Wert so um 15..

Habe mir bei cars und stripes einen neuen geordert, tut zwar weh, so 145 Euro. Aber was solls. Haben den bestellt, 6 Tage und dann schaue ich mal.
Melde mich .

Habe das Auto seit März 1992 und nu 234000 drauf. War ein Neukauf bei Opel.

schöne Grüße
 
Zitieren
#13
das war vermutlich etwas zu voreilig, eigenes Zitat:

dann sollte ich es hier noch einmal für alle nachlesbar klar und deutlich schreiben:

hier ist der Feind #1 im Bereich der Elektrik alter Fahrzeuge
[Bild: electric-terminal-connector-12048074.png]
nachlassende Federspannung der Lasche (im Bild vorne zu sehen) und Korrosion führen zum Ausfall der elektrischen Verbindung

Da tauscht man einen Sensor, (Stecker ab / Sensor raus / Neuer rein / Stecker dran)
der dann 10 Wochen später wieder zickt ?
Fehler in der Fehleranalyse

und es gibt reichlich von diesen kleinen Fieslingen

Ich habe vor einigen Jahren einen bockenden TS genau aus diesem Grund für wenig Geld erstanden: Terminals am LMM schlapp, Kosten 3x12 Cent

meist siind es die Terminals des Steckers, siehe hier


Sofortmaßnahme: Terminallasche nachbiegen, mit einer Stecknadel
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#14
der MAF geht sehr selten kaputt

die "normalen" Werte sollten sein:
10 g/s bei kaltem Motor (erhöhte Leerlaufdrehzahl)
6 g/s bei warmem Motor (Leerlauf)
bis 100 g/s je nach Drehzahl / Beschleunigung

hab gelesen, dass die Terminals ca. 50 Mal gesteckt werden können, dann ist die Federspannung weg Zunge

@Kai
ich geb da mal nen Tipp ab ...
TS-Besitzer seit Mai'93 - jemand länger dabei ?
Generell ein feines Schiffchen, will aber häufiger auch gestreichelt werden
1995er Canada-Modell 3.8L, weiß, LPG, 530tkm
1995er Canada-Modell 3.8L, rot, LPG, on the road











Zitieren
#15
Da haste wohl recht. Neuer Sensor drin. Erste 5 Km gings. Kotzen Kotzen

Suche nun weiter..... Weinen
Zitieren

Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste