Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Automatik Gettiebe schaltet nicht
#1
Moin

Noch ein Tip für alle Automatikfahrer deren Getriebe wie meines nicht in den 4. Gang bzw nucht ins overdrive schaltet.
Meiner bleibt meißt im 2.Gang.
In der Stadt geht das ja, auch bezgl Verbrauch, auf Landstraße o BAB aber nicht wirklich.
Da ich im Moment nicht dazu komme ggf das Getriebe auszubauen u überholen zu lassen, habe ich beim Fahren etwas ausprobiert.
Bei 90 kmh Getriebe auf N Motor aus und wieder an. Getriebe wieder DD und schon schaltet er wieder bis in den OD. Meißt macht er das dann auf dieser BAB Fahrt weiter auch nach runterschalten , sobald man aber Innerorts ist macht er das nicht mehr. Tausche noch den Drosselklappensensor bevor ich doch das Getriebe ausbaue.

PS. Suche:
Habe keinen neuen Drosselklappensensor vorrätig, falls jemand einen oder 2 hat bitte melden.
Suche auch die 2 mittleren Seitenscheiben werks getintet.
Also die für Schiebetüre und gegenüber.

VG
Zitieren
#2
Hallo,

hast du mal eine Diagnose gemacht um das Getriebe zu prüfen, was wirklich los ist?
Auch Drosselklappe kannst du per Diagnose gut bei Zündung an überprüfen ob er von 0 bis 100% regelt.

Beste Grüße
FLATDOWN
[Bild: flatdown-banner.png]
“Alles, was der Mensch den Tieren antut, kommt auf den Menschen wieder zurück.”
(Pythagoras, antiker griechischer Philosoph, ca. 570 v.Chr. – 510 v.Chr.)
Zitieren
#3
Hi Martin

Grazie...

Eure Freeware habe ich nicht.
Wo u wie gibts die ?


Habe den Drosselklappenpoti im Verdacht.
Das Ventil dadrunter war auch hin. Daher öfter MKL an
Habe neuen Poti bestellt in usa.
Jetzt geht auch auf einmal der Blinker nicht mehr.
Habe den Blinkerschalter dafür u auch für den Ausfall Scheinwerfer rechts im Verdacht.
Lichtschalter ist unterwegs, Blinkerschalter läuft gerade erine Anfrage.
Falls Dir einer wegen us Rücklichter einfällt der auch einf Preisvorstellung hat und die nennt, gib mir bitte Bescheid :-)

VG

Walter
Zitieren
#4
(19.01.2023, 16:34)Spacecruiser schrieb: Hi Martin

Grazie...

Eure Freeware habe ich nicht.
Wo u wie gibts die ?


Habe den Drosselklappenpoti im Verdacht.
Das Ventil dadrunter war auch hin. Daher öfter MKL an
Habe neuen Poti bestellt in usa.
Jetzt geht auch auf einmal der Blinker nicht mehr.
Habe den Blinkerschalter dafür u auch für den Ausfall Scheinwerfer rechts im Verdacht.
Lichtschalter ist unterwegs, Blinkerschalter läuft gerade erine Anfrage.
Falls Dir einer wegen us Rücklichter einfällt der auch einf Preisvorstellung hat und die nennt, gib mir bitte Bescheid :-)

VG

Walter

Moin Walter,

ich hänge dir hier mal das Software Paket an.


.zip   TransSport-Diagnose-Download.zip (Größe: 678,57 KB / Downloads: 3)

Beste Grüße
FLATDOWN
[Bild: flatdown-banner.png]
“Alles, was der Mensch den Tieren antut, kommt auf den Menschen wieder zurück.”
(Pythagoras, antiker griechischer Philosoph, ca. 570 v.Chr. – 510 v.Chr.)
Zitieren
#5
Hallo,
der OD wird vom Unterdrucksystem gesteuert.
Überprüfe alle Schläuche und Komponenten des Unterdrucksystems.
Gruß
Locke
20 lange Jahre Trans Sport
von 1993-2013 Zwodreier, Dreiachter + Chevrolet Lumina
Jetzt  BMW X1 
Zitieren
#6
Hallo liebe Gemeinde meine kleine hat ein kleines großes Problem…

Der OD wie bei so vielen will nicht aber bin mir ziemlich unsicher was das Problem ist. Also bei meinem ist das normal so fahre ich 75 bis 78 KM/h dann dreht er von 2000 pro min auf 2500 hoch und geht dann in den OD wenn er nicht geht dreht er im dritten hoch auf 2500 bis 3000 und da bleibt er. Das Problem ist zu dem absolut sporadisch meißt nach innerorts wenn er warm ist. Allerdings nicht immer(Konnte 40km bis zur Autobahn und da nochmal 50km auf der Autobahn fahren ohne Probleme) diagnosesoftware schmeißt nur wärend des Problems P0740 sobald ich das Auto abstelle ist der Fehler weg (auch in den History DTCs) und kommt erst wieder wenn der OD nicht will. Sooo wir haben das Unterdrucksystem überprüft da ist jetzt alles gut Problem unverändert, Steuergerät auch getauscht Problem unverändert. Habe gestern Kerzen gewechselt bis jetzt kam das Problem nicht hab aber keine Hoffnung das es daran lag. Dazu möchte ich anmerken das die kleine mal eine Gasanlage hatte die aber raus ist!

Weil es wichtig sein könnte es ist ein Oldsmobil mit US Zulassung und hat knapp 400.000 km runter

Grüße Marc
Zitieren
#7
Morgen,

der P0740 Fehler hat hier im Forum gemeinsam mit dem immer noch hoch geschätzten Bonkarl eine lange aber auch erfolgreiche Geschichte. Und da sind wir auch schon bei der Ursache:
Bei einigen 4t60e Getrieben des Baujahres 1994 hat die Materialabstimmung zwischen Ventilschaft und Ventilführung nicht gepasst und es traten Verschleißerscheinungen auf, die verhinderten, dass die Wandlerüberbrückung dauerhaft aktiv sein konnte.
Abhilfe hat ein Rep-Satz von https://www.sonnax.com/transmission damals gebracht.

Ich würde also zuerst mal nachsehen, welches Baujahr das Getriebe hat.

Da oft Verschmutzungen in der Kanalplatte (Steuereinheit) schon ausreichen, fehlerhaftes Schalten zu verursachen, könnte der ein oder andere Ölwechsel vielleicht Abhilfe schaffen.

Ein nicht korrekt funktionierende Drosselklappenpositionsgeber (TPS) oder seine defekten Leitungen bewirken, dass das Getriebe nicht in den 4. Gang schaltet und auch die Wandlerüberbrückung nicht aktiv wird oder bleibt – das wäre auch noch die günstigsten und am einfachsten zu behebende Ursache.

Nachdem ich schon ein 3t40 überholt bzw. mit Teilen aus einem baugleichen Getriebe repariert habe, kann ich euch bestätigen, dass es sich um einen recht langen Prozess handelt. Bonkarl könnte das auch bestätigen.

Gruß

Thomas
Zitieren

Wurde Dir hier geholfen? Dieses Forum ist kostenlos und werbefrei - und existiert!
Super Du kannst dazu beitragen: Dieses Forum unterstützen! Super


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  TransSport 3.4 V6 Automatik 1999 vmax39 2 4.059 25.09.2020, 08:03
Letzter Beitrag: vmax39
  2.3er schaltet nicht mehr pontilg 19 36.704 05.06.2017, 19:33
Letzter Beitrag: MichaelSTR
  TS schaltet nicht in der Overdrive oldsmobile236 8 15.261 26.08.2016, 17:41
Letzter Beitrag: oldsmobile236
  Wie funktioniert Automatik Wahlhebel? BernieB4 2 7.389 13.09.2015, 13:11
Letzter Beitrag: BernieB4



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste