Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Motor Ruckelt/Unrund
#1
hallo,
Ich bin Neu hier und brauch eure Hilfe
ich habe ein Pontiac trans sport 2,3,16v 1995 /139700 Km (Erstzulassung 11.06.1996)
mein Problem ist das der Motor auf zilinder 1+4 nur läuft 2+3 keine Benzin Eingespritz wird ,Motorkontrolleuchte aus
auch kein fehler im Steuergerät. Kurbelwellensensor u. Zündmodul neu (2017).Alle 4 Zündkerzen bekommen ein Zündfunken, Einspritzventile sind ok ( Stecker 1 auf 2+3 Gesteck spritzen dann ein ) alle Kabel überprüft. Hat jemand das Gleiche Problem mal gehabt. Woher bekommt das Einspritzventil sein impulz Kurbelwellensensor, Motorsteuergerät o. Zündmodul. Ich wäre dankbar für Lösung.
( Bin langsam am verzweifeln auch die Opel Werkstatt ist ratlos Ratlos )

Mfg Michael
Zitieren
#2
Zitat:Woher bekommt das Einspritzventil sein impulz Kurbelwellensensor, Motorsteuergerät o. Zündmodul. Ich wäre dankbar für Lösung.

Grundsätzlich kommt der eigentliche Impuls zur Zündung vom Kurbelwellensensor. Die Schwungscheibe auf der Kurbelwelle hat innen eine kronenartige Blechkonstruktion mit zwei Kronenringen mit unterschiedlicher Anzahl an Bergen und Tälern. Der Sensor zählt diese Täler und erkennt daraus die Position der Kolben in dieser Umdrehung. Steht der äußere Ring mit dem inneren übereinander, sendet er ein Signal an das PCU (Power Control Unit - unser Steuergerät). Dieses Signal läuft über den Nockenwellensensor und wird dort wenn nötig minimal korrigiert.
Das Steuergerät sendet dann wiederum ein Signal an die Einspritzung und an das Zündmodul, welches den Zündfunken auf die Reise schickt.

Bild - Schwingungsdämpfer (Harmonic Balancer) vom 3.8er - Quelle: transsport.net
Der äußere Ring hat 18 Täler, der innere 3 unterschiedlich lange Täler. Aus Zeitpunkt und Länge des Signals beider Sensorenteile im KW-Sensor läßt sich so die Position der jeweiligen Kolben berechnen
[Bild: ec24ac2fba763c307c5b1e508edd023c.png]

So der normale Weg - nun der 2.3er
Die Funktionsweise hier ist ähnlich, der KW-Sensor sieht etwas anders aus, das Grundprinzip ist aber das gleiche
er hat im Steuergerät zwei sog. Treiber-Module, eines für die Einspritzung für Zylinder 1 und 4, eines für die Zylinder 2 und 3. Von Steuergerät gehen dann drei Kabel zu den Einspritzventilen, das graue als Masse, das Dunkel-Blau zu Zylinder 1 und 4, das Dunkelgrün zu Zylinder 2 und 3.

Eine ähnliche Schaltung gibt es im Zündmodul (ECM). Auch hier wieder zwei Kreise, Zyl 1 + 4 und Zyl 2 + 3. Auch hier wird das Signal des sog Kurbelwellenstellungsgebers einbezogen. Es kann also nur ein Zündsignal geben, wenn die Position der Kurbelwellen im erlaubten Bereich ist.

Was heißt das für dich?
technisch möglich, aber eher unwahrscheinlich, dennoch trotzdem schon in der Praxis vorgekommen: Magnetplatte für den Sensor abgefallen. Ich muß zugeben, ich hatte noch keine Schwungmasse oder einen KW-Sensor vom 2.3er in der Hand, von daher müßte mich vielleicht einer der Kollegen hier korrigieren, vom Grundprinzip her gibt es aber einen oder eben zwei Positionsmarker auf der Schwungmasse oder auf einem im Kettenkasten laufendem Zahnrad. Diese Marker sind bei optischen Lösungen meist weiße Punkte und bei magnetischen Lösungen kleine, viereckige Platten, 1 x 1 cm, die auf das Bauteil aufgeklebt werden. Kommt dieser Marker am Sensor vorbei, gibt der das Signal. Viele deutsche Motoren arbeiten mit nur einem Marker, aus diesem errechnet sich dann die Position der zweiten Zündung mit Hilfe des Nockenwellenpositionsgebers.

Wahrscheinlicher für mich ist entweder ein Defekt des Steuergerätes oder eine Unterbrechung der Leitung vom Steuergerät zu den Einspritzventilen 2 + 3. Letzteres wäre mein Einstiegspunkt zur Kontrolle. Das sollte elektrisch prüfbar sein, entweder mittels einer Messung, (bei der es aber Verzögerungen im Zeigerausschlag geben kann) oder durch eine Kontrolllampe, die zwischen dem Dunkel-Grünem Kabel und der Fahrzeugmasse angeschlossen wird. z.b. eine 12V-Glühbirne, so wenig Watt wie möglich, direkt an die Lötstellen der Glühbirne je ein Kabel anlöten. Ich nutze eine LED mit Vorwiderstand, rotes Kabel für Plus, schwarz für Minus, am schwarzen eine Krokodilsklemme für die Masse. Das Ganze in einem durchsichtigen Schutzschlauch verklebt. Eine LED ist sehr reaktionsschnell und zeigt auch kurze Schaltungen.
Kommt am Dunkel-Grünem Kabel kein Strom an, geht man rückwärts bis zum Steuergerät, also als nächstes den Stecker auf dem rechten Kotflügel, Position B1 für Dunkel-Blau (Zyl 1 +4) und B2 für Dunkel-Grün (Zyl 2 + 3). Geht es auch da nicht, muß man ans Steuergerät an Stecker C1 (rosa - 32-polig) an Position PC 16 für Dunkelblau und Position PC 12 für Dunkel-Grün. Empfohlen ist eine Durchgangsmessung der einzelnen Teilstrecken, also vom Einspritzventil zum Stecker und vom Stecker zum Steuergerät, falls das Signal zum Einspritzen nicht gleich sichtbar ist.

Ist Strom am Einspritzventil vorhanden und du bist immer noch unsicher, ziehe die Einspritzdüsen raus und teste sie draußen. Funktioniert alles und das Problem besteht weiterhin, würde ich mit einer Kompressionsmessung auf beiden betroffenen Zylindern beginnen. Den Fall, das die Kopfdichtung zwischen Zylinder 2 und 3 defekt war und da Durchlaß zwischen den Zylindern möglich war, hatten wir grade erst.
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste