Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlerhafte Geschwindigkeitsanzeige
#1
Sad 
Hallo zusammen!

Ich bitte um Eure Hilfe.

Folgendes Problem am meinem 95er 3,8er TS:

Die Geschwindigkeitsanzeige im Kombiinstrument zeigt stark und schnell schwankende Werte an (fahre laut Anzeige teilweise 160 bei gefühlten 80). Ich weiß zurzeit nicht wie schnell in fahre... Alle anderen Anzeigen arbeiten normal (Öl, Wasser etc.). Motorsteuerung gewechselt, kein Effekt. Auch der Drehzalmesser hat einmal kurz falsch gearbeitet. Aber das war vor dem Wechsel der Steuerung.

Ich vermute, dass es der zugehörige Sensor ist, bin mir aber nicht sicher wie der TS die Geschwindigkeit misst. Macht er das über den Drehzahlgeber oder ist es ein extra Sensor (siehe rockauto unter Geschwindigkeitssensor) oder ist es ein und dasselbe Teil? 
Wo sitzt dieser/diese Sensor(en)?

Sonst bliebe noch ein Defekt am Kombiinstrument. Da wären mir die Sensoren lieber... Zwinkern

Viielen Dank vorab für Eure Antworten!
Gruß
Wolle
Zitieren
#2
Der Geschwindigkeitssensor sitzt beifahrerseitig hinten recht weit außen an diesem Horn, also praktisch hinter und über der Antriebswelle rechts (siehe Bilder unten), erkennbar an zwei Kabeln, die einzigen an dieser Stelle.
Der Sensor ist ein Impulsgeber, d.h. pro Umdrehung gibt es einen oder mehrere Impulse, die vom Steuergerät gezählt werden. Ich meine, ich hätte mal gelesen, das bei Tempo 100 etwa 2000 Impulse kommen müßten.
Wäre der Sensor dahin, die Welle oder das Zahnrad darunter verschlissen, würden weniger Impulse ankommen, der Tacho also eher weniger anzeigen. Ich müßt jetzt einen ausbauen, um zu schauen, wie die aufgebaut sind, vermute aber einen simplen Hall-Sensor dahinter. Sollte der irgendwo durchgeschliffen sein und statt dem einen Impuls noch einen zweiten senden, wäre das eine Erklärung. Ausbauen und anschauen auf Beschädigungen. Prüfen läßt sich so etwas nur mit teurer Technik.
Ansonsten bliebe noch Steuergerät und Tachoinstrument, aber das müßte man eher auf Verdacht tauschen.

Zitat:Drehzahlgeber oder ist es ein extra Sensor (siehe rockauto unter Geschwindigkeitssensor) oder ist es ein und dasselbe Teil?

lt deutschem Werkstatthandbuch sind beide Bezeichnungen üblich
Hier ist der Bursche bei Rockauto -> https://www.rockauto.com/de/moreinfo.php...85&jsn=610

Und hier die Position am Getriebe
https://i.gyazo.com/24d0ec5279a6579ef47e...7edb87.png
bzw
https://i.gyazo.com/23da397546fd9cd8cf2c...1d56ce.png

P.S.: Störungen in der Geschwindigkeitsanzeige hatte ich auch schon, beginnend mit kräftigen Wackler am Zeiger, endend mit Totalausfall, am Ende war es das Steuergerät. Allerdings kam es dann nur wegen des plötzlichen Impulses von Null auf z.b. Tempo 100 zu einer höheren Anzeige, weil der Zeiger durch den Schwung nach pendelt. Wenn deine Anzeige eher konstant ist (wenn auch zuviel), würde ich den Sensor mal probieren. Vielleicht hat auch wer noch (defekte) Getriebe liegen und würde dir einen solchen Sensor testweise überlassen. Fragen kostet nix.
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#3
Hallo Uwe

Danke für Deine schnelle Antwort.

Ich werde mir den Sensor heute mal anschauen, jetzt wo ich weiß wo der hockt.

Da Drehzahl und Geschwindigkeit von diesem Sensor in der Motorsteuerung (bereits neu) verwertet werden und die Drehzahlanziege normal funktioniert wirds wohl eher am Kombiinstrument liegen. Die Anzeige liegt auch immer höher als die tatsächlich gefahrene Geschwindigkeit. Darüber tanzt der Zeiger auf und ab, aber fällt nie darunter...

Ich melde, wie es weiterging.

Danke nochmals!
Gruß
Wolle
Zitieren
#4
Die Motordrehzahl wird meines Wissens über einen Algorhythmus vom Kurbelwellensensor aus berechnet, aber ich lass mich da gern korrigieren
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#5
Die Drehzahl wird über die Daten vom Zündsteuermodul vom Steuergerät ans Kombiiinsstrument weitergegeben, die einfachste Methode zu erkennen ob die schwankende Geschwindigkeitsanzeige am Sensor bzw in seltenen Fällen am Steuergerät liegt oder am Kombiinstument wäre eine Echtzeitdiagnose, zeigt die auch schwankende Geschwindigkeitswerte ist es der Sensor bzw Steuergerät, wenn nein dann ist es das Kombiinstrument.
schnezi
[Bild: 16083226cl.jpg]
94er 3,1er TS US - just in work
95er 3,8er TS Canada - full options
05er Kia Sorento 2,5 CRDi als Daily
Suzuki Marauder just 4 fun

Leben ist zeichnen ohne Radiergummi
Zitieren
#6
Zitat:Die Drehzahl wird über die Daten vom Zündsteuermodul vom Steuergerät ans Kombiiinsstrument weitergegeben....

.... und das arbeitet mit den Daten des KW-Sensors  ;-)
aber wenn das Auto motormäßig gut läuft, nicht ruckt und auch keinen spürbaren Leistungsverlust hat, würde ich für mich diesen Strang erst einmal ausschließen. Kabelwackler z.b. vom Zündmodul zum Steuergerät oder von dort zum Tacho (inkl. der Stecker) wären aber immer drin.
Der Tacho selbst ist ohne Strom recht träge, der Zeiger würde bei Signalverlust der Schwerkraft folgen. Bei meinem Tacho ist (so glaube ich) die 90 oder 100 auf 12.00 Uhr, also am obersten Punkt
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#7
War nur genauer gemeint weil in dem Fall auch der Motor spinnen würde, ich vermute es liegt am VSSensor oder dessen Verkabelung
schnezi
[Bild: 16083226cl.jpg]
94er 3,1er TS US - just in work
95er 3,8er TS Canada - full options
05er Kia Sorento 2,5 CRDi als Daily
Suzuki Marauder just 4 fun

Leben ist zeichnen ohne Radiergummi
Zitieren
#8
bei der Verkabelung vom Speedsensor wäre das Signal doch eher weg und der Zeiger würde auch mal weniger als real anzeigen - ich bin da eher beim Speedsensor, dem Tacho oder dem Steuergerät (in dieser Reihenfolge)
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#9
Hast recht, zumindest würde die Geschwindigkeitsanzeige bei kurzen Ausfall und Wiedereinsetzten wie z.B. bei Kabelbruch nicht um 80kmh über Realgeschwindigkeit hoch pendeln
schnezi
[Bild: 16083226cl.jpg]
94er 3,1er TS US - just in work
95er 3,8er TS Canada - full options
05er Kia Sorento 2,5 CRDi als Daily
Suzuki Marauder just 4 fun

Leben ist zeichnen ohne Radiergummi
Zitieren
#10
Hallo zusammen!

Danke für Eure Antworten.

Den Speedsensor habe ich gewechselt. Keine Änderung dadurch. Keine Änderung durch Wechsel der Motorsteuerung, wie erwähnt. Daher tendiere ich zum Kabelbaum oder dem Kombininstrument.

Ich werde den Kabelbaum mal aufmachen und durchsehen. Vielleicht findet sich da was bevor ich dem Apltraum Tachowechsel nachgehe.

Gruß
Wolle
Zitieren
#11
Hallo Wolle,
die original Tachometer sind meist alle etwas unenau. Je nachdem welche Reifen oder welches Getriebe verbaut ist. Ein + von 10 bis 15% ist es bei meinen beiden Pontis.
Die von Dir beschriebene Abweichung ist allerdings schon extrem. Falls es Dir nur um eine genau Geschwindigkeitsanzeige geht und Du den Aufwand des Tachowechsel scheust, würde ich ein GPS- Tacho zum nachrüsten empfehlen. Die sind auf jeden Fall genauer als die originalen, da völlig unabhängig von jeglicher Mechanik.

https://www.ebay.de/b/Gps-Tacho/bn_7000882171

In jedem modernen Navi steckt auch eine Tacho- Funktion. Es gibt auch entsprechende GPS- Tacho App's fürs Handy.
Also wenn es nicht gerade original sein soll, gibt es günstige Alternativen, die sich auch mit wenigen Handgriffen realisieren lassen.

Gruß Detlef
von April 1997
bis Dezember 2001  - Pontiac TS - 2,3 16V - Bj 92 - Farbe rot  (seit 2001 RiP)
seit Juli 2011            - Pontiac TS - 3,8 V6  - Bj 93 - Farbe weiß - EU Model Zzz (Dornröschenschlaf)

seit Dezember 2016 - Pontiac TS - 3,8 V6  - Bj 93 - Farbe weiß - EU Model Cruise (on the road again)


Zitieren
#12
hier geht es eher um eine Fehlfunktion bei der Geschwindigkeitsanzeige, eine schnell hin und her pendelnde Tachonadel

@ Wolle: welcher Wert steht denn bei dir am Tacho auf 12.00 Uhr? Bei mir wäre das 90 kmh. Ist der Tacho stromlos, folgt die Nadel der Schwerkraft. Kommt der Strom wieder, merkt der Tacho an Hand der Position, das er eventuell falsch liegt und gibt zuerst einen Impuls, der dann i.d.R. meist etwa 20 - 30 kmh über dem realen Wert liegt, aber er müßte dann auch mal unter dem realen Wert liegen, je nachdem, wie lang das Signal ausfällt und auf welcher Seite der Tachoscheibe die Nadel gerade ist.  Ist die Nadel aber schon über 12.00 Uhr drüber, würde er beim Fehlen des Signals eh schon in den Bereich gehen, wo er mehr anzeigt.
Ohne das Cockpit aufzumachen, kann man eh nur die Strecke zwischen Sensor und Steuergerät messen und darauf hoffen, das man den Wackler erwischt. Wenn nicht ein sichtbarer Schaden am Kabelbaum vorhanden ist, würde ich mit der Kontrolle der Stecker beginnen, Motorkabelbaum und Steuergerät. Allerdings müßte ein Kabelbruch etc immer auch mal in anderen Geschwindigkeitsbereichen auftauchen. Ich hatte es so verstanden, das es nur bei höheren Geschwindigkeiten auftritt
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste