Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlercode P0137
#1
Hallo liebe TS-Kollegen,
mein Chevy hat mich heute während der Fahrt mit einem neuen Fehler überrascht. Bei ca. 80km/h ging die Motorkontroll-Leuchte an. Das Auslesen mit Torque über OBD hat mir den Fehlercode P0137 - O2-Sensor Circuit Low Voltage (Bank 1 Sensor 2) gemeldet.
Kennt einer von euch dieses Phänomen? Handelt es sich hierbei um eine der Lambda-Sonden?

Danke im Voraus,
Helmut
Chevrolet Trans Sport 3.4 Bj. 2003
Mercedes W124 E200D "Wanderdüne"
Opel Astra H Z16XER
Honda VFR 750 (RC36/2)

"Leben und leben lassen"
Zitieren
#2
Zitat:Handelt es sich hierbei um eine der Lambda-Sonden?

Jawohl, allerdings bin ich mir nicht sicher, ob das am Chevy die vordere oder hintere Sonde ist (vor bzw hinterm Kat), ich meine aber, es ist die nach dem Kat
Der Fehler gibt an, das die für diesem Meßzeitpunkt erwarteten Sauerstoffwerte im Abgasstrom zu hoch waren, dadurch fiel der gemessene Wert an der Sonde unter das Minimum von 0,21 Volt (Low Voltage), d.h. die Sonde an sich funktioniert technisch noch, liefert aber Werte außerhalb ihres im Steuergerät definierten Minimum und Maximum

Mögliche Ursachen gäbe es, unabhängig vom Platz der Sonde, jedoch viele
- Kabel der Sonde beschädigt? (zu nah am Auspuff)
- Stecker der Sonde lose oder Kontakte angegammelt?
- Mögliche Fremdluftzuführung, meist durch defekte Dichtungen im Bereich EGR-Ventil, Krümmer- oder Rohrdichtungen, aber auch gerissene Bauteile wie eben Krümmer
- zugesetzte Lambda-Sonde (beim Reinigen auf keinen Fall die Bleche um die Sonde verbiegen und möglichst nichts "in die Sonde rein bürsten"

auch möglich:
- Staudruck durch zugesetzte Auspuffanlage
- zu geringer Benzindruck
- Einspritzdüsen - zu geringer Durchlauf

Oft ist ein Wechsel auch der einfachste Weg, weil es eben auch oft die Sonde selbst ist. Wenn man dabei dann noch "Sachen" wie einen nicht korrekt sitzenden Stecker findet, um so besser. Am Chevy des Schwiegersohns brannte seit dem ZKD-Wechsel die Motorkontrolle sporadisch, mal an, dann 100km wieder nicht, Fehler 135, die Sonde hinterm Kat. Eine neue Sonde bestellt und beim Versuch, den Stecker abzumachen, machte es erstmal Klick. Der Stecker stach wohl in der "Dose" drin, aber nicht weit genug. Seit her gehts wieder.
Schau mal, ob du mit deiner Diagnose den O²-Wert  bzw die Voltage für diesen Sensor auslesen kann (Motor sollte vorher betriebswarm gefahren sein). Normal wäre ein Bereich zwischen 0.21 Volt und 1.02 Volt im mageren Bereich. Wenn er bei glatten Null bleibt, ist die Sonde oder deren Verkabelung irgendwo dahin, bei allem, was drüber ist, hätte ich noch Hoffnung, ohne eine neue Sonde auszukommen, dann geht allerdings die Sucherei los.
Hattest du nicht erst das EGR gewechselt? Oder verwechsel ich was? Falls ja, würde ich mir die Dichtung mal anschauen auf Brandspuren zwischen den beiden Löchern, das geht aber meist mit anderen Sympthomen einherr wie schlechte Gasannahme, ggf auch Ausgehen im Stand, wenn betriebswarm
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#3
Servus Uwe,
danke für die ausführliche Antwort. Ich werde mir mal beide Lambda-Sonden sowie deren Stecker unter dem Fahrzeug anschauen. Leider kann ich mit Torque Pro die Rohspannungen der Sensoren nicht auslesen. Offenbar haben dies Lambda-Sonden nur eine begrenzte Lebensdauer. Bei meinen 270tkm auf der Uhr darf das schon mal kaputt werden Zwinkern .

LG,
Helmut
Chevrolet Trans Sport 3.4 Bj. 2003
Mercedes W124 E200D "Wanderdüne"
Opel Astra H Z16XER
Honda VFR 750 (RC36/2)

"Leben und leben lassen"
Zitieren
#4
(14.08.2018, 14:05)hwegsch schrieb: Offenbar haben dies Lambda-Sonden nur eine begrenzte Lebensdauer.

wobei "begrenzt" immer relativ zu sehen ist. Grundsätzlich ist es ein simpler Sensor, der ohne mechanische Bewegungen auskommt, wie man sie z.b. am Drosselklappensensor hat und die immer auch eigenen Verschleiß mit sich bringen. Die Bedingungen da unten im Abgasrohr sind zwar extrem, Temperaturen bis 600°C möglich, aber dafür sind die Sonden ja auch gebaut. Unter guten Bedingungen (stets ideale Verbrennung) sollte eine solche Sonde schon ein normales Autoleben halten und das wären nach den Autoherstellern etwa 8 Jahre und gut 300.000 km. Schließlich soll man ja auch wieder was Neues kaufen.
Sieht man von den sichtbaren, meist selbst erzeugten Schäden wie vergammelter bzw loser Stecker oder angeschmorte Kabel ab, besteht das größte Problem eigentlich in der Verschmutzung/Verrußung der Sonde. Ich könnt mir auch vorstellen, das die meisten gewechselten Sonden garnicht wirklich defekt waren, sondern eben nur verstopft oder äußerlich beschädigt. Die dicken schwarzen Verrußungen entstehen in der Regel durch die Verbrennung. Ein über die Jahre nachlassender Benzindruck, ein schlechtes Sprühbild der Einspritzdüsen, die Benzinqualität, viel Kurzstrecke. Ideal wäre (analog zu Zündkerzen) ein rehbrauner Belag, der auch keine Bohrungen oder Schlitze in der Schutzhülle der Lambdasonde zusetzt. Unterhalb dieser Schutzhülle ist die eigentliche Sonde, die meist vorn an der Spitze eine kleine Bohrung hat. Hat man den dicken, schwarzen Ruß an der Außenhülle, liegt es nahe, das der auch innen die Bohrung verstopft. Vielleicht ließe sich die Sonde bei den Fehlern P0131 oder P0132 bzw P0136 und P0137 (für die zweite Sonde) auch reinigen, analog dem verrußten EGR-Ventil, über Nacht in Diesel tauchen und dann mit Bremsenreiniger absprühen, Druckluft hinterher, aber das ist eher was für Leute mit Zeit. Wer das Auto täglich für den Weg zur Arbeit braucht, wird da nicht lang experimentieren.
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#5
Bei mir war der Austausch der Lambdasonde die Lösung für das Problem.
Bank 1 Sensor 2 ist der hintere Sensor
Zitat:Bank 1 is where the Number 1 cylinder is located. This is always the forward most cylinder. So then if your diagnostic code is B1 S2 that means Bank 1 Sensor 2 down stream (post-cat). If its B2 S2 that means Bank 2 (opposite Bank to Bank 1) and the downstream after cat o2 sensor.
Bank 2 haben unsere Dickschiffe in Bezug auf die Lambdasonden nicht... gibt nur Bank1 Sensoren.
Gruss
Alexander

---------------------------------------------------------------------------------------------------------
Rasen ist etwas für Gärtner. Ich bevorzuge "Cruisen"
Zitieren
#6
Hallo Alexander,
danke für deinen Tip. Ich habe soeben eine neue Lambdasonda (Diagnosesonde) bei Rockauto bestellt. Beim Inspizieren der verbauten Sonde habe ich gesehen dass diese leicht "aufgeplatzt" ist.

viele Grüße,
Helmut
Chevrolet Trans Sport 3.4 Bj. 2003
Mercedes W124 E200D "Wanderdüne"
Opel Astra H Z16XER
Honda VFR 750 (RC36/2)

"Leben und leben lassen"
Zitieren
#7
offensichtlich hast du mir nicht getraut, auch, wenn die Fehlermeldung eindeutig war Kein Plan
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#8
(12.10.2018, 22:32)jacobi22 schrieb: offensichtlich hast du mir nicht getraut, auch, wenn die Fehlermeldung eindeutig war Kein Plan

Vielleicht wollte er auch nur eine Zweitmeinung  Peinlich
Gruss
Alexander

---------------------------------------------------------------------------------------------------------
Rasen ist etwas für Gärtner. Ich bevorzuge "Cruisen"
Zitieren
#9
wohl eher die eines "echten" Chevy-Piloten - machen wir so.
Aber gut zu wissen, dann muß ich meine Zeit nicht verplempern
Gruß Uwe
____________________________________________
Wer nach vorne sehen will, darf nicht nach hinten denken.

Hab dich lieb, Maus! Mit Dir ist Fallen leichter.
Zitieren
#10
Hallo Alexander und vor allem Uwe,
vielen Dank für eure Beiträge und Tips. Ich komme leider aufgrund meiner vielen Diestreisen nur sporadisch dazu meinen Chevy (mittlerweile nicht mehr Daily Driver sondern "Spaßfahrzeug) zu reparieren. Ich hatte gestern nachmittag kurz Zeit und habe mich unters Auto gelegt, gesehen dass die Lambdasonde außen aufgeplatzt ist und dann auch noch Alexanders Beitrag gelesen.
Ich habe aufgrund des geringen Kaufpreises von ca. 30 Euro bei Rockauto beschlossen die Sonde "auf Verdacht" zu bestellen.
Uwe, ich habe deinen Beitrag gelesen und nicht gleich geantwortet: dafür möchte ich mich entschuldigen. Ich schätze deine Kommentare wirklich sehr, ich glaube ich war zu dem Zeitpunkt wo du mir geantwortet hast gerade in Südkorea (soll keine Entschuldigung sein). Danke auch für deinen Tip die alte Sonde wieder zu reparieren, ich möchte aber wegen des geringen Preises des Neuteils hier auf Nummer sicher gehen.
Falls mit der neuen Sonde wieder der Fehler P0137 kommt dann muss ich mich bei der Fehlersuche wie von dir vorgeschlagen auf die Verbrennung im Motor konzentrieren.

Ich wünsche euch bereits jetzt ein schönes Wochenende und freue mich bald wieder von euch zu lesen. Ab Montag bin ich dann in Norwegen, kann gut sein dass meine Antwort wieder etwas verzögert ist.

Lieben Gruß,
Helmut
Chevrolet Trans Sport 3.4 Bj. 2003
Mercedes W124 E200D "Wanderdüne"
Opel Astra H Z16XER
Honda VFR 750 (RC36/2)

"Leben und leben lassen"
Zitieren
#11
Hallo zusammen,
ich konnte heute erfolgreich die Lambdasonde wechseln und die Fehlerlampe ist aus. D.h. dass wirklich die Lambdasonde (die noch die original verbaute gewesen sein dürfte) defekt war.

Danke für eure Beiträge,
Helmut
Chevrolet Trans Sport 3.4 Bj. 2003
Mercedes W124 E200D "Wanderdüne"
Opel Astra H Z16XER
Honda VFR 750 (RC36/2)

"Leben und leben lassen"
Zitieren




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste